Skocz do zawartości
P@ffcio

LG G2 mini - D620r - boot loop - zapętlenie przy uruchamianiu telefonu - ciągły restart

    Rekomendowane odpowiedzi

    ok, sprawa w sumie to chyba załatwiona ale nie rozwiązana po mojej/naszej myśli. Salon Serwisowy LG, W-Wa Marynarska, jak pani usłyszała magiczne zaklęcie LG G2 Mini w Play ... odrzekła jednym tchem - wymiana na G3S ... ponoć problem dotyczy tylko tych G2 Mini, które są w ofercie Play, inni operatorzy nie mają tego problemu ...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    emsiti

    Ale w takim razie co to za problem wgrać inne firmware? Nie wierzę, że play ma inne podzespoły...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zobaczymy, aparat poszedł w diabły, czekamy na G3S, babka w serwisie też miała prywatnie G2 Mini tyle, że w T-Mobile i nie ma żadnych problemów, więc coś musi być na rzeczy. Przy nas wróciły jeszcze 2 Mini z podobnym kłopotem, także coś jest nie tak.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mała reaktywacja wątku.

     

    Fakty:

    # Telefon: LG-D620r

    # Android: 4.4.2

    # nie rootowany, nic przy nim nie było "grzebane", wersja ze zwykłego sklepu :)

     

    Dziś w nocy stwierdził, że przestanie działać.

    Wpadł w pętlę tzn: uruchamia się, można odblokować ekran, i po 3-5 sekundach - restart i tak w kółko.

    Co ciekawe: jak wyłącze WiFi i wyjmnę kartę SIM (lub wejdę w tryb samolotowy) - telefon działa bez problemu.

    Jak tylko aktywuję WiFi lub SIM (niezależnie co) - 3-5 sekund i telefon się restartuje

    Podejrzewam, że jakaś aktualizacja to zrobiła....ale bez netu w telefonie ciężko stwierdzić co (jaka apka) to spowodowała.

     

    Macie może jakieś pomysły?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @@MiszczSen wgraj na nowo system z opcja CSE przez LG flash tool.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    emsiti

    A może sam factory reset wystarczy... Sprawdzałeś?

    Tapatap!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Też miałem dokładnie ten sam problem z zapętleniem. Po przywróceniu ustawień fabrycznych było ok.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Ro Bo

    Witam w weekend jechałem samochodem i miałem podłączony telefon do auxa i wyskoczył kominikat ze telefon sie wyłączy. Od wczoraj co jakiś czas sie restartowal samemu a teraz ciągle sie restartuje, jedynie da sie go włączyć gdy jest podłączony do ladowarki wtedy działa normalnie. Wymiana bateri wystarczy czy coś z plyta glowna poszlo?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam

    Mam problem z telefonem LG G2mini. Kilka dni temu pod wieczór w telefonie nagle przestało działać wi-fi, z początku myślałem, że to wina rutera więc korzystałem z transmisji danych, ale wczoraj po upewnieniu się, że wi-fi działa.

    Uruchomiłem telefon ponownie uważając z pewnością iż problem ustanie, niestety od tego czasu telefon zamarł, próbując go włączyć jest tylko logo Lg na 30s telefon gaśnie i tak w kółko  i nic więcej. Jakimś cudem włączyłem go w trybie awaryjnym, chciałem przywrócić ustawienia fabryczne, niestety wszystko szło dobrze póki telefon się restartował bo znowu przy włączeniu zostaje przy logu LG i nie idzie dalej. Próbowałem też zrobić factory reset, ale niestety po ukazaniu się ikonki androida gdzie pisze usuwam, która jest widoczna na 3 sec, znowu pokazuje się logo Lg.

    Straciłem szczerze mówiąc pomysłów co mogę zrobić więcej. Jeśli ktoś ma jakiś pomysł będę wdzięczny.

     

    Mała aktualizacja , telefon się włączył, ale niewiadomych mi przyczyn wi-fi  nie wyszukuje żadnej sieci i jak będę chciał uruchomić telefon ponownie to znowu się  LG logo pojawi jak wcześniej  ,wtedy trzeba odczekać kilka godzin i telefon działa bez wi-fi i znowu nie mogę go uruchomić ponownie i robi się takie martwe koło

    Edytowane przez jeronimo
    poprawiono czytelnosc postu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    srbastek

    @KubicaPRO , jak dla mnie masz uszkodzony moduł wifi na płycie głównej.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x