Skocz do zawartości
jakubhab

tutorial Debrandowanie Galaxy S6 Edge

    Rekomendowane odpowiedzi

    mam taki problem,

    mam S6 edge i wgrałem rom jak niżej

    Product code XEO
    PDA G925FXXU6ERF5
    CSC G925FXEO6ERF1

    za pierwszym razem wgrał się bez problemu w opcjach w odinie miałem zaznaczone Auto Reboot i F. Time Reset ale po uruchomieniu wszystko pozostało nadpisał się tylko rom. Więc wgrałem jeszcze raz z zaznaczonymi dodatkowo Nand Erase All i Phone EFS Clear. I zgodnie z leprze wrogiem dobrego. tel. się uruchamia, pojawia się logo samsunga które się przyciemnia jak przy ładowaniu, niebieska dioda się świeci i nic się nie ładuje. Wyłączyłem go, wgrałem jeszcze raz rom tylko z zaznaczonymi Auto Reboot i F. Time Reset ale system nie chce się załadować. Jak sobie z tym poradzić bo googlowałem na różne sposoby ale nic co by odpowiwadało mojemu problemowi.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Hej mam mega problem. Znajomej z dnia na dzień padł telefon, z początku tylko logo Samsunga i ewentualnie Download. Teraz tylko downoload lub przywrócenie systemu z Smart Switch. Ale tam kaplica bo telefon nie jest rozpoznawalny, tak samo jak w Kiesie. W Odinie pojawia się na niebiesko. Ale niestety kończy się fail jak na zdjęciach. Stoi na Param.

     

    Macie jakieś pomysły ??

    Kiesa i Smarta dopiero co pobrałem i zainstalowałem. Więc raczej nie stery :(

    s6.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Opłaca mi si wgrywać Xeo na to co mam teraz nie wiem tel mam z drugiej ręki wersja modemu pokazuje ze jest z Holandii 

    Screenshot_20190503-132215.png

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Camulos
    11 minut temu, ChudyX8 napisał:

    wersja modemu pokazuje ze jest z Holandii 

    jeśli idzie Ci o wersję TPL, to jest to T-Mobile PL

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    11 minut temu, Camulos napisał:

    jeśli idzie Ci o wersję TPL, to jest to T-Mobile PL

    Rozumiem ale wersja modemu pokazuje mi Holandię czy to jakiś błąd ? Pobrałem już xeo o takie nie wiem czy pasuje nie chce się pomylić już do kilku tel wgrywałem xeo ale do  s6 edeg pierwszy raz 

    Przechwytywanievesgerdsbhtrj.JPG

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Camulos
    Napisano (edytowane)

    @ChudyX8
    jak pobierasz przy użyciu SamFirm, to będzie XEO,
    poczytaj dokładnie ten wątek :)
    bo chyba nie do końca działa ta metoda poprawnie

    Edytowane przez Camulos

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    4 minuty temu, Camulos napisał:

    @ChudyX8
    jak pobierasz przy użyciu SamFirm, to będzie XEO,
    poczytaj dokładnie ten wątek :)

    Czytałem nie raz nie dwa tak pobrałem przez SamFirm mam te pliki jak na załączniku ale nie mam kabla oryginalnego 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x