Skocz do zawartości
shogo23

rom [N910C Exynos] eRobot ROM dla Note4 - v.33 Root MultiCSC Aroma

    Rekomendowane odpowiedzi

    shogo23

    Niestety, autor tez nic na ten temat nie pisze. A roznie u ludzi dziala xposed u jedych ruszy u innych bootloop takze ja poki co odpuszczam go sobie. Potrzebowalem dobrze dzialajacego i stabilnego romu. Mysle ze taki znalazlem i do poki nie pojawi sie port N5 zostaje na nim.

    @@psajtex

    apropo baterii. Odpialem tel dzis o 9 z ladowarki, kilka telefonow sms-ow, GPS, DANE, WI-FI nonstop wlaczone troche zabawy i instalacja stokowego romu jak i customa i na chwile obecna mam 38% baterii.

    f74b0a062ac295f235204d7970936ae2.jpg

    Edytowane przez shogo23

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    psajtex

    @up

    To fajnie masz. Dzisiaj znalazłem pośredniego winowajcę; Messenger. Odinstalowałem przy okazji Facebooka i zobaczymy co będzie. Ale i tak ROMik na duże +.

    46a767244a72949c0a6bc173af3c2c43.jpg

    8472e0ade8c1c62ac3628b066f946d3d.jpg

    5099823632ec793f92abaac7b6903854.jpg

    Wysłane z mojego SM-N910C przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    shogo23

    U mnie jak widac dopiero 1% spadl od ostatniego wpisu wykres nie pokazuje od 100% bo instalowalem 2 romy w trakcie.

    432dfd9f50f4244309c2b0d599d5ded3.jpg

    Wysłane z mojego SM-N910C przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Odin nie wykrywa mi telefonu, niepowodzenie w instalowaniu sterowników, windows 7, kies zainstalowany, ma ktoś jakiś pomysł?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    shogo23

    Ktory masz kies zainstalowany? Zamien jeszcze port USB

    Wysłane z mojego SM-N910C przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Kies 3, ten co obsługuje te nowe urządzenia, porty już wszystkie przetestowałem, wszędzie to samo

    EDIT: może mieć wpływ na to to, że mam 50% baterii? Podłączyłem pod ładowarkę i zobaczę co się będzie działo

    Edytowane przez demonarmi

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Sprawdz inny kabel. Wyprobuj tez rozne wersje odina. Mialem tak ze najnowszy mi nie chcial zadzialac a starsza wersja wykrywala telefon.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wg mnie wina leży po stronie komputera a nie odina, dostaję wyraźne sygnały dźwiękowe, że coś jest nie tak, ściągam sterowniki usb, spróbuję je przeinstalować i zobaczymy czy to coś da a jak to nic nie da to spróbuję, tak jak Ty mówisz, użyć innej wersji odina


    Co się stanie jak nie zaznaczę w Odinie pola auto reboot?

    EDIT: Już wiem wszystko, przy instalacji recovery odznaczcie funkcję auto reboot, inaczej przywróci stock recovery, po zakonczonym procesie w Odinie można włączyć telefon kombinacją uruchamiającą recovery i wgrać nowy ROM, co do problemu z wykrywaniem telefonu przez ODina to włączyłem debugowanie i dograłem ręcznie sterowniki po czym podpiąłem telefon pod komputer i resztę wykonał za mnie sam


    Po instalacji romu wywala crash aplikacji systemowej, zrobiony full wipe, spróbuję z super wipem

    Edytowane przez demonarmi

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jurcz

    Co należy wybrać w żeby były ikonki tak jak w Note5 ( zaokrąglone rogi )

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    shogo23

    Wybierasz jeden z trzech motywow "Note5byLS"

    Wysłane z mojego SM-N910C przy użyciu Tapatalka
    @up demonarmi
    U mnie nie zachodzila potrzeba ani odznaczania autoreboot ani wlaczania debugowania, dlatego nie uwzglednilem tego w pierwszym poscie.
    Co do podpinania telefonu mam obecnie win10pro i wogole nie instaluje kiesa zeby odin poprawnie widzial tel.

    W starszych systemach szukalem osobnych driverow ale nigdy nie instalowalem kiesa.

    Wysłane z mojego SM-N910C przy użyciu Tapatalka


    Po instalacji romu wywala crash aplikacji systemowej, zrobiony full wipe, spróbuję z super wipem

    Na zadnej z instalowanych wersji nie przydazylo mi sie nic podobnego.

     

    Czy instalowales wczesniej stokowa baze 5.1.1 ? (konieczne)

    Jezeli uzywasz philz-a to przed instalacja najlepiej uzyj wszystkich opcji z zakladki "wipe" i wtedy instaluj rom z super wipe, wew pamiec jak najbardziej format wskazany (bo z tego co widze nie miales wczesniejszych wersji)

    Edytowane przez shogo23

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x