Skocz do zawartości
maxprzemo

tutorial Motorola Moto G 3rd ( 2015 ) Instalacja stock ROMu

    Rekomendowane odpowiedzi

    dzidexx

    @@MatiScaniaR

    Gpt.partition wgrywałeś?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @up

     

    fastboot oem fb_mode_set
    fastboot flash partition gpt.bin
    fastboot flash bootloader bootloader.img
    fastboot flash logo logo.bin
    fastboot flash boot boot.img
    fastboot flash recovery recovery.img
    fastboot flash system system.img_sparsechunk.0
    fastboot flash system system.img_sparsechunk.1
    fastboot flash system system.img_sparsechunk.2
    fastboot flash system system.img_sparsechunk.3
    fastboot flash system system.img_sparsechunk.4
    fastboot flash system system.img_sparsechunk.5
    fastboot flash system system.img_sparsechunk.6
    fastboot flash system system.img_sparsechunk.7

    fastboot flash modem NON-HLOS.bin
    fastboot erase modemst1 
    fastboot erase modemst2 
    fastboot flash fsg fsg.mbn
    fastboot erase cache 
    fastboot erase userdata
    fastboot erase customize
    fastboot erase clogo
    fastboot oem fb_mode_clear
    fastboot reboot

     

    Całość według instrukcji: http://forum.xda-developers.com/2015-moto-g/general/guide-fastboot-flashing-factory-t3187750 :) (plików " system.img_sparsechunk." jest 7 dlatego aż tyle trzeba wpisać)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Patrax

    Jak wyglądają komendy dla androida 6.0.1? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    @@Patrax

    Tak samo, ilość sparsechunk'ów może być inna, możesz mieć ewentualnie mfastboot.exe albo fastboot.exe - sprawdź co pobrałeś.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam serdecznie  mam pytanie zrobiłem jak w poradniku i po restarcie pokazuje się cały czas znak androida  i pod nim pisze erasing i tak od 20 min pojawia sie i znika . Podejrzewam że coś uwaliłem a teraz nawet nie moge się połączyć wierszem poleceń żeby jeszcze raz wszystko wpisać . Wstawiłem 3 zdjęcia 1.i 2 migają na przemian 3 zdjęcie  to do tego meni mam tylko podgląd pokazuje ze telefon podłączony jest do komputera. tTeraz patrze że przy wgrywaniu tego stock romu nie wpisałem fastboot flash system system.img_sparsechunkProszę o pomoc.

    post-109756-0-31630200-1466259891_thumb.jpgpost-109756-0-63829800-1466259908_thumb.jpgpost-109756-0-21282900-1466259928_thumb.jpg

    Edytowane przez Warn_Girl
    Zdjęcia umieszczamy w spoilerze.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Teraz jeszcze udało mi się wejść jeszcze tutaj. Ale dalej nie ma komunikacji.

    post-109756-0-49700700-1466277051_thumb.jpg

    Edytowane przez Warn_Girl
    Zdjęcia umieszczamy w spoilerze.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    @@hazard2

    W trybie bootloader (przedostatni screen) podłącz do pc i wgraj poprawnie.

    Bootloader masz odblokowany(status 3).

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @@hazard2

    W trybie bootloader (przedostatni screen) podłącz do pc i wgraj poprawnie.

    Bootloader masz odblokowany(status 3).

    Problem w tym że w żaden sposób nie mogę się wbić do niego

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    @@hazard2

    Twój post #25, ostatni screen - czeka na podłączenie kabla.

    Mam rozumieć, że bootloop przez te 3 screeny przebiega?

    Przytrzymaj power aż zgaśnie(ok 8-10s), nast vol- i power.

    Ewentualnie na bootloopie trzymaj vol-.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @@hazard2

    Twój post #25, ostatni screen - czeka na podłączenie kabla.

    Mam rozumieć, że bootloop przez te 3 screeny przebiega?

    Przytrzymaj power aż zgaśnie(ok 8-10s), nast vol- i power.

    Ewentualnie na bootloopie trzymaj vol-.

    Ten znaczek androida świeci się ok 3s i znika pojawia się ten biały ekran i tak w koło , jak uruchomię to meni to mam tam start,restart bootloader , recovery mode,power off,factory mode, barcodes, bp tols, qcom, bootloader logs i na kture bym nie dał to nie moge się połączyc z komputerem niby pisze ze jest podłączone do usb ale nic nie idzie zrobić

    Edytowane przez hazard2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x