Skocz do zawartości
K9G

Nexus 5X - bateria, dyskusja ogólna

    Rekomendowane odpowiedzi

    DaN995

    Byc moze to jest bug znany z Lizaka. Tam mialem podobne "odpały" do Twoich. Na szczescie u mnie po wylaczeniu skanowania jest wszystko w porzadku.

    Wysłane z Nexus 5X

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    k80i

    Po kilku ładowaniach jest coraz lepiej :) na początku statystyki były 5h 11 minut pracy na ekranie i jeszcze 20% baterii. Głównie Internet Facebook rozmowy. Wszystko bez transmisji komórkowych ale włączone LTE w dużym mieście. Najwyższy wynik dotychczas.

    Później było 5h 16 minut przy 17%

    następny pomiar 6h 31 minut przy 17% pozostałej energii.

    I kolejny pomiar 6h 24 również przy 17%

    Obecnie jest 4h 27 minut przy 18% wynik nie jest dla mnie zadowalający. Myślę że wpływ ma to, że odłączyłem od ładowarki zaraz po osiągnięciu 100% bo jak trzymam dłużej to bateria osiąga lepsze wyniki. Wy odłączacie od ładowarki zaraz po osiągnięciu 100% ?

    Połączony post:

    A może wpływ na słaby wynik ma to że podłączałem zawsze przy tym poziome 17% a ostatnio zszedł do 14/15%

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @@k80i

    takie małe ale co do tego wpisu, piszesz że głownie internet, FB a potem dodajesz że bez transmisji komórkowych. Rozumiem że serfujesz przez wi-fi bo tak dziwnie to wygląda ;)

    6h włączonego ekranu? wow u mnie jak do 3h dobije to jest sukces :D

    ale u mnie internet jest cały czas+muza przez bluetooth+gps+częste zmiany nadajników więc zasięg skacze trochę (a to załapie play a to Roaming sie włączy i tak co chwile zależy gdzie jadę i jak szybko ;) ) mimo że telefon leży na siedzeniu z wyłączonym ekranem to w tle jest przemiał i bateria schodzi w akceptowalnym dla mnie tempie :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    DaN995

    @@k80i

    Wrzuć screeny baterii i wtedy będziemy rozmawiać :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    k80i

    @@DaN995 ok zaraz wrzucę :) bo możecie myśleć że ściemniam :) a można wrzucić przez telefon? Nie mam laptopa przy sobie. Albo wyślij mail, ja wyśle wszystkie screeny i poproszę Cię żebyś tu wrzucił.

    Połączony post:

    @@dominix17 Tak od kilku dni siedzę w domu, tylko przez Wi-Fi Internet

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    DaN995

    @@k80i

    Możesz przez telefon z poziomu Tapatalka bądz przez przeglądarke w wersji komputerowej.

    Wysłane z Nexus 5X

    Edytowane przez DaN995

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    k80i

    Wrzucę kilka pomiarów. Tutaj miałem przy 4h57 minutach jeszcze 37% baterii. I zakończyłem użytkowanie przy 6h 24 minutach i zostało jeszcze 17%  w tych dniach telefon sprawował się świetnie. Teraz zdarzają mi się straszne spadki wydajności używając tylko wymienionych aplikacji i wynik też jest sporo słabszy. Zaraz wrzucę kolejne. 



    Połączony post:


    Słabszy wynik ze wczoraj



    Połączony post:


    @@DaN995 @@dominix17 proszę :) jednego wykresu nie chce mi wrzucić bo jest za duży rozmiar. Mogę wysłać na mail

     

    post-139238-0-71567700-1449754815_thumb.png

    post-139238-0-53233600-1449754834_thumb.png

    post-139238-0-53934900-1449754853_thumb.png

    post-139238-0-75134600-1449755314_thumb.png

    post-139238-0-09510400-1449756003_thumb.png

    post-139238-0-58593900-1449756018_thumb.png

    post-139238-0-99320100-1449756036_thumb.png

    post-139238-0-87928200-1449756079_thumb.png

    Edytowane przez jeronimo

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    IMSNET

    Witam

    Mam pytanie powiązane z baterią a konkretnie ze wskaźnikiem naładowania baterii

    Czy można włączyć wskazania procentowe dot. poziomu naładowania tak jak na screenach załączonych przez k80i?

    Wysłane z iPad za pomocą Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Jarek59

    @up

    Możesz, co trzeba zrobić?

     

    1. Przytrzymaj dłużej znaczek ustawień w pasku stanu.

    2. Do ustawień został dodany Kalibrator System UI (na samym końcu).

    3. Otwórz go i tam już wszystko będzie jasne.

    Edytowane przez mykowhai
    Nie cytujemy posta poprzedzającego w całości.
    • Lubię to! 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    IMSNET

    @up

    Bardzo dziękuję za szybką i konkretną odpowiedź.

    Bóg zapłać najlepiej w euro :-)

    Wysłane z mojego Nexus 5X przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x