Skocz do zawartości
krzychy

LG CAM Plus - Opinie, dyskusja

    Rekomendowane odpowiedzi

    58 minut temu, Lysolus napisał:

    @zimmonx Nie wiem co przez to rozumiesz. Nie możesz podłączyć kablem telefonu z modułem i ładować. Możesz ładować telefon modułem jeśli masz go zamontowanego do telefonu - wtedy jak klikniesz jakiś przycisk na module to ładuje on telefon przez jakieś 5 min. Nie działa tylko jak masz włączony aparat.

    Tak, chodziło mi o sytuację, kiedy mamy moduł zamontowany w telefonie. Dzięki za wyjaśnienie, teraz już rozumiem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Moduł odebrany, żadnego problemu z uruchomieniem oraz ładowaniem. Wszystko działa jak należy. 9,99 za taki modulik jak najbardziej w porządku.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Też już dostałem ten moduł. Podłączyłem sam moduł do ładowarki - bez reakcji, po podłączeniu do telefonu i do ładowarki zaczął świecić na czerwono. Czy ten moduł można ładować osobno (bez telefonu)? Czy trzeba go ładować podłączając do ładowania i do telefonu?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wiesz co? Na poczatku tez tak mialem i zrobilem pewien myk. Podlaczylem modul do telefonu i pod ladowarke. Jak zaswiecila sie czerwona dioda na module to wylaczylem telefon,wyciagnalem z niego modul i od modulu odpialem baterie. Zostawilem sam modul pod ladowarka na ktorym dalej swiecila sie czerwona dioda. I ponowne podpiecie samego modulu do ladowarki poskutkowalo ladowaniem go. Sprobuj w ten sposob. Wybacz za brak polskich znakow ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dzieki za informacje. Tak tez zrobilem ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ShoRtie

    Dziś odebrałem bo grzech za dychę nie kupić.  Wszystko działa bez problemu :) Dodatkowo myślałem, że kabel mam wyjechany bo lata i wypada  ale to jednak port usb mam wyjechany po 2 latach ( w module siedzi ciasno) więc czas na zmianę tej brudki na aliexpress sa po 40zł.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    bemq

    @ShoRtie jeżeli jeszcze nie zamówiłeś to wstrzymaj się. Weź szpilkę i przeczyść port, najbardziej rogi, bo w nich osadza się tego sporo.
    Sam miałem ten problem, zamówiłem chińczyka i przeczyściłem wówczas oryginał. W głośniku zamiennika od samego początku słychać inne tony niż w oryginale (jest gorzej).

    • Piwko! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ShoRtie

    Tylko, że mi ta wtyczka strasznie lata w tym porcie a w tym cam plus wchodzi ciasno z klikiem ale spróbuję z tą szpilką :)

     

    edit.  bemq  aż mi się śmiać chce bo to pomogło i nawet nie pomyslal bym ile tam wyszło farfocli z materiału z kieszeni. Port działa jak nowy i cofam wszystkie przeklenstwa wyslane w strone portu usb-c

    Edytowane przez ShoRtie

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    bemq

    @ShoRtie też się dziwiłem gdy go czyściłem, że aż tyle śmieci zebrało się w nim... początkowo myślałem, że czyszcząc uszkodzę któryś z pinów, dlatego też wstrzymałem się z tym dopóki chińczyk nie przyszedł.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x