Skocz do zawartości
tofik309

Problem z czytnikiem odcisków palców - zniknęła opcja "ID odcisków palców".

    Rekomendowane odpowiedzi

    Witam,
    Ostatnio kupiłem Huawei P9 Lite, ale po jakimś czasie przestał działać czytnik odcisków. Zniknęła karta "ID odcisków palców" w ustawieniach. Przywróciłem ustawienia fabryczne ale problem znowu się pojawił. Czy ktoś zna może przyczynę?

    Długo szukałem w internecie, ale nic nie znalazłem. Podobno że to wina po stronie Androida.

    Z góry dziękuję za uwagę.

    Edytowane przez mobopx
    Edytowano tytuł, z uwagi na niski staż użytkownika w pisaniu postów. Na przyszłość proszę dokładniej precyzować problem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam fona dwa tygodnie i na razie wszystko jest ok.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    U mnie również pojawił sie problem z czytnikiem. W innym temacie pisałem o samoczynnym zgłaśnianiu dzwonka, i huawei zaproponował mi przywrócenie ustawień. Po tym, dzwonek nadal źle działa, a dodatkowo czytnik linii działa tylko wtedy, kiedy robię przewijanie i pokazują się powiadomienia. Dotykanie palcem, aby odblokować uszkodzone.

    Wysyłam go chyba na serwis, bo to co widzę, przekracza moje wyobrażenie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @@jarenty  korzystałeś z opcji wyzeruj wszystkie ustawienia czy przywróć ustawienia fabrycznej/resetuj telefon??

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Próbowałem wszystkiego. I tak, i tak. Tylko u mnie jest widoczna w menu funkcja zarządzaj Id palca. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ok a jesli przywrócisz ustawienia fabryczne to podczas konfiguracji (na starcie) masz możliwość ustawienia skanera linii papilarnych, przykładasz palec do czytnika czy wtedy on skanuje, działa??

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja go ignorowałem na starcie. Ustawiałem na spokojnie potem zawsze. Wtedy normalnie skanuje, da sie zrobić odcisk, ale potem go nie czyta. Tylko przewijanie.

    Edytowane przez jarenty

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czy jednak da się ustawić, czyta linie papilarne w procesie konfiguracji, działa przewijanie jedynie ale jest problem na linii odczyt/odblokowanie ekranu, odczyt/odbieranie połączeń jak rozumiem?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @up

    Dokładnie tak. Nawet jeszcze raz zrobiłem restart. Wszystko sie ze skanowało, pokazało, że jest ok. Ale ok nie jest:) Wysyłka na serwis pewnie zostanie.

    Edytowane przez mobopx
    Cytowanie poprzedzającego posta w całości jest niezgodne z regulaminem. Używamy @UP lub @wspomnij (pkt. 4.6 reg.)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x