Skocz do zawartości
seb2k6

MotoG XT1032 Brak sieci, uruchamia się zawsze do fastboot

    Rekomendowane odpowiedzi

    seb2k6

    Witam.

    Potrzebuję pomocy bo stanąłem w martwym punkcie.

    Zrobiłem kiedyś roota, custom recovery itp, ale ostatnio chciałem z niego zrezygnować i zainstalować update androida od producenta.
    Od wczoraj siedzę i próbuję przywrócić telefon do oprogramowania całkowicie fabrycznego.

    Obecne problemy:
    1. Telefon zawsze uruchamia się w trybie "Fastboot flash mode"
    2. Mam wgrane TWRP
    3. Mam wgranego Androida, który się uruchamia, ale nie znajduje żadnej sieci.

    Co teraz zrobić, żeby to ruszyć? Przerobiłem już ze 20 tutoriali i każdy się na czymś sypie.

    Dzięki za pomoc.


     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    @seb2k6

    Jeśli nie masz wersji GPE- google play edition.

    Tu jest instrukcja wgrywania:

    http://forum.android.com.pl/topic/286886-stock-rom-moto-e-2nd-opis-wgrywania-przez-fastboot/#comment-4706929

    Zamień "bootloader" na "motoboot", sparsechunks od 0 do 3.

    Firmware(reteu, 5.1 sugeruję) stąd:

    https://firmware.center/firmware/Motorola/Moto G (1st gen-2013)/Stock/XT1032/

    W razie wątpliwości pisz tutaj. Najpierw w twrp wyczyść wszystko(advanced wipe): system, data, cache, dalvik, internal.

    Możesz też poszukać programu "motorola rsd".

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    seb2k6

    Nie podałeś dokładnie, który soft wybrać więc wybrałem w ciemno ten XT1032_FALCON_RETEU_5.1_LPB23.13-56_cid7_CFC.xml.zip
    i udało mi się go wgrać mimo, że polecenie  mfastboot flash bootloader bootloader.img się wywaliło. Reszta poszła ok. System się uruchomił.

    JEST SIEĆ :D

    Telefon nie włącza się już sam do fastboota, ale nadal mam info WARNING, BOOTLOADER UNLOCKED.

    Domyślam się, że mam też nadal TWRP.

    Jak się tego pozbyć? Zarówno komunikatu jak i TWRP?

    System informuje mnie o aktualizacji, która zapewne nie pójdzie bo mam ten bootloader unlocked.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx
    3 godziny temu, dzidexx napisał:

    Zamień "bootloader" na "motoboot", sparsechunks od 0 do 3.

    Firmware(reteu, 5.1 sugeruję)

    Nie podałem?

    Ja zajrzałem do paczki .zip, ty jak widać nie. Nie masz bootloader.img.

    "Sugeruję" dotyczyło 5.1.

    Nie zmieniłeś(zaktualizowałeś) bootloadera - nia ma znaczenia, update raczej nie będzie.

    Logo.bin trzeba wgrać zmodyfikowane aby pozbyć się ostrzeżenia. Znajdziesz w dziale moto g.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x