Skocz do zawartości
dszymek

Prośby o Reupload, Upload, Romy, Modyfikacje itp

    Rekomendowane odpowiedzi

    bartos38

    A takie pytanko gdybym chciał się pozbyć twrp i mieć z powrotem stock recowery to jak to zrobić?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dszymek

    @bartos38 najprostszym sposobem jest wgrac stock rom

    • Piwko! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @leider

    jak to możliwe, że po wgraniu custom romu mam nadal elementy z ROMu brandowanego od play?.
    Czy możliwe, że jeżeli po wgraniu TWRP nie wgrałem Magiska to właśnie tutaj popełniłem błąd?

     

    Robię dokładnie wg pkt. 4 z wykorzystaniem karty sd i dalej to samo....

    Spróbowałem obrazów TWRP z dwóch różnych źródeł... To samo.

     

    Moze twrp nie robi full wipe jakims cudem?

    Zauwazylem ze twrp nie zapisuje swoich ustawien i po kazdym wejsciu do twrp prosi o zmiany w systemie i ustawienie języka etc.to normalne?

     

    Edytowane przez leider
    Edycja tekstu po przeniesieniu postu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    leider

    @zejnowski a flashowales no-verity-opt-encrypt-5.1 ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wydaje mi sie ze tak bo jest na sd ale teraz pewny nie jestem. Moge teraz to zrobic czy lepiej przejsc cala procedure wgrywania twrp i root a później ponownie flash systemu?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    bartos38

    @zejnowski a po instalacji twrp i pierwszym wejściu zrobiłeś format "yes"

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tak.

     

    Wgrywanie TWRP i flash flumicsa przeszedłem krok po kroku dokładnie. Może ten spróbować inną wersję TWRP? Zauważyłem, że podczas wipe w logach widnieje:

    Cytuj

    Wiping system without etc/media...

    Może tutaj jest też problem?

    Edytowane przez zejnowski

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    leider

    @zejnowski Zrób całą procedurę od nowa z tym że jak Ci się uruchomi TWRP nie zapmnij sflashować paczki no-verity-opt-encrypt-5.1 gdyż ona jest odpowiedzialna że TWRP się "zapisuje na stałe" i pamięta wszystkie operacje oraz wykonuje je poprawnie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Cytuj

    c. Przejdź do menu "Formatowanie" a nastepnie "Formatuj dane" i wpisz "yes", aby kontynuować.

    Wipe -> Format data... yes, zgadza się? Bo po polsku nie ma formatowanie... zdaje sobie sprawę, że to być może głupie pytanie, ale może gdzieś znajdę błąd.

    dodana zawartość

    Zrobiłem wszystko od początku po kolei dokładnie i dalej to samo. Brand został.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    leider

    @zejnowski spróbuj może pierw wgrać czysty ROM przez LGUP a pozniej przejść cała procedurę TWRP

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x