Skocz do zawartości
Daniel.

Mój telefon nie wstaje po wgraniu ROM-u / MOD-u / Kernela itp. PISZ TUTAJ.

    Rekomendowane odpowiedzi

    Enjama
    Napisano (edytowane)

    Witam 

     

    Miałem soft brand Orange 8.0 W lG bridge znalazlo aktualizje i staneło na 2% na tel a 14% w programie, naprawa błedów w programie nic nie daje...

    W LG up dual tez nie idzie 

    Error: 0x2000, Invalid command response code= 0x80000202

    przy aktualizacji

     

    Próbowałem wrzucić soft orange 9.0 i wersja EU 

     

    Może ktoś pomóc, da rade uratować ten telefon ? przez vol down i power wchodze do firmware update i pisze ze czeka na jakies polaczenie.

     

    Spróbowałem starym LG up uppercut z instrukcji z forum oraz soft H87020a_00_ORG_COM_OP_0423 

    Niestety nie pojawia się wogóle napis com3 np na tel.

    A w programie wisi na 10% i step jest "laf"

     

    Na LGUP_Store_Frame_Ver_1_14_3  z podmienionym plikiem dll

    Pisze ze nie moze otworzyć portu 3 a po chwili wyskakuje 

    Error: 0x2000, port opend failed -3 

     

    Proszę o jakieś rady sam nie dam rady z tym.

     

     

    dodana zawartość

    Poczytałem i chyba telefon to cegła, mam chyba uszkodzony download mode ? 

     

    Pisze mi na dole poniżej Firmware update

     

    633A B100

    Unknown / E /L /RO

     

    Czy tel jest do odratowania ? bo za chwile bateria się wyczerpie, nie da się go wyłączyć 

    Edytowane przez Gwozdek
    Usuwam nieaktualne oznaczenie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    djremo

    Do uratowania tylko ciężko to będzie zrobić poprzez wymianę informacji na forum. Najlepiej byłoby podesłać telefon, a jeśli się boisz to przez teamviewer czyli zdalny pulpit. Telefon podłącz pod ładowarkę, mimo że nie pokazuje to ładuje

     

    Wysłane z mojego LM-V405 przy użyciu Tapatalka

     

     

    Po pierwsze to źle podłączasz telefon. Wciśnij vol+ podłącz kabel i chwilę poczekaj bo to jest tryb wgrywania Romu. Odpal lgup i zobacz czy wykrywa

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Enjama
    Napisano (edytowane)

    @djremo trzymam volup i power i nic sie nie zmienia, to samo volup + podlaczenie kabla do kompa.

    Móglbys mi dac namiary do ciebie? np facebook zeby mozna bylo latwo pisac 

     

    Udało mi się wejsc do Factory data reset 

    Da mi to coś jak usune all user data ?

     

    =======

    Uzupełniam 

    Udało się wgrać oprogramowanie LG Bridge, ale na innym komputerze, który nigdy nie mial wgrywanych sterownikow lg itd.

    Wgrałem sterowniki 4.4.2 i w programie dałem naprawa aktualizacji i poszło bez problemu.

     

    Podejrzewam, że uwaliło mi tel dlatego ze orginalnie był kupiony z brandem play, ja mu kiedyś wgrałem brand Orange LGUP, i po podpieciu tel wykryło mi soft orange 9.0 w LG bridge i wtedy własnie sie nie powiodło.

     

    Teraz przy naprawie aktualizacji pobrało mi stockowy 8.0 brand play.

    Edytowane przez Enjama

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @Enjama Na przyszłość, nie usuwamy tematów tylko dlatego, że udało Ci się problem rozwiązać.
    Zawsze rozwiązanie piszemy w temacie, jest szansa iż pomożesz innym

     

    ROZWIĄZANIE:

    Autor tematu wgrał oprogramowanie na innym komputerze. Więc winę prawdopodobnie mógł powodować sterownik np.

     

    • Lubię to! 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Po imeiu LG bridge ściąga firmware to nie ma związku z tym co twierdzisz że namieszało.

    Wysłane z mojego SM-A920F przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Enjama

    Ok dalej mam problem, na sofcie oreo 8.0 play, chciałem wgrać przez lgup soft 9.0 brand orange i wyskoczyl odrazu problem komunikat coś w stylu "problem write backup ...."

    Próbowałem tak jak wczesniej, naprawy przez lgbridge ale zatrzymywalo sie przy ok 27% 

    Kombinowałem jeszcze z lgup dualmode

    oddalem do serwisu i nie naprawili, i teraz nie wykrywa mi telefonu, po podpieciu do usb wyskuje nieznanie urzedzenie 

    Sprawdzałem na 2 kompach to samo.

     

    Da się coś jeszcze zrobić jak nie widzi go komputer ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x