Skocz do zawartości
dj3ryk

recovery TWRP dla Galaxy S8+ (Exynos)

    Rekomendowane odpowiedzi

    @Kanczyn

    Z tego co wiem, nie da się ominąć tej 7- dniowej blokady, musisz odczekać te 7 dni, żeby pojawiła się opcja odblokowania OEM. 

    dodana zawartość

    @Kanczyn

    W TWRP nie masz dostępu do folderu data ? A do system masz ? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    [mention=80776]Kanczyn[/mention] Z tego co wiem, nie da się ominąć tej 7- dniowej blokady, musisz odczekać te 7 dni, żeby pojawiła się opcja odblokowania OEM. 

    dodana zawartość

    [mention=80776]Kanczyn[/mention]

    W TWRP nie masz dostępu do folderu data ? A do system masz ? 

     

    Ktoś pisał wyżej że jest powinien sposób na ominięcie poprzez zmianę daty ale mi się nie udaje, 

    Chodziło mi o pamięć wewnętrzną, jeżeli teraz wszedł bym do recovery pokazywało by że mam 0 gb i musiałbym zrobić format data, po formacie z powrotem pokazuje 50 parę gb...

     

    Edit. Ani no-verity-opt-encrypt-6.0 Ani S8_Data_mount_fix_Magisk_V3 nie pomaga

     

    Wysłane z mojego SM-G960F przy użyciu Tapatalka

     

     

     

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    @Kanczyn

    Napisz dokładnie jakie pliki wgrywasz. Po wgraniu TWRP wykonujesz format data i reboot do recovery TWRP i dopiero wtedy wgrywasz pliki ? Masz wogóle wgląd do folderów data lub system w TWRP ? 

    Edytowane przez Spartan500

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    [mention=80776]Kanczyn[/mention]
    Napisz dokładnie jakie pliki wgrywasz. Po wgraniu TWRP wykonujesz format data i reboot do recovery TWRP i dopiero wtedy wgrywasz pliki ? Masz wogóle wgląd do folderów data lub system w TWRP ? 
    Wchodzę do recovery i mam data 0gb, robię format data i partycja data wraca do normy czyli ma ponad 50gb, robię reboot recovery , następnie instaluje no-verity-opt-encrypt-6.0 i potem reboot system, po wszystkim włączam recovery i data nadal pokazuje 0gb ...



    Próbowałem również to S8_Data_mount_fix_Magisk_V3

    Wysłane z mojego SM-G960F przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @Kanczyn

    Czy możesz wykonać backup systemu przez TWRP ? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    [mention=80776]Kanczyn[/mention] Czy możesz wykonać backup systemu przez TWRP ?   

     

    Sprawdzę to około 15 bo teraz jestem w pracy, ale myślę że tak, aktualnie mam ROM CarHDRom 17.  

     

    Edit.

    Mogę zrobić backup z tym że przed i tak muszę zrobić format data, bo za każdym razem jak wychodzę do recovery mam data 0 gb...

    Wysłane z mojego SM-G955F przy użyciu Tapatalka

     

     

     

     

     

     

     

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Niestety, nie da się ominąć 7-dniowej blokady OEM. Trzeba czekać...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @Kanczyn

    Po wgraniu TWRP wykonujesz format data, wpisujesz yes i potwierdzasz, no-verity-opt-encrypt, reboot system, powrót do TWRP i 0gb ? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    [mention=80776]Kanczyn[/mention]

    Po wgraniu TWRP wykonujesz format data, wpisujesz yes i potwierdzasz, no-verity-opt-encrypt, reboot system, powrót do TWRP i 0gb ? 

    Niestety tak

    Przed wgraniem pliku jeszcze reboot recovery robię

    Wysłane z mojego SM-G955F przy użyciu Tapatalka

     

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @Kanczyn

    To pewnie tak samo jak w moim S7 Edge Oreo, po wgraniu TWRP mam zaszyfrowaną partycje data, na szczęście jest na to rozwiązanie, ale w S8 powinno rozwiązać wgranie data_mount_fix V3 Magisk, nic to nie daje ? 

    • Piwko! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x