Skocz do zawartości
Vatri

OnePlus 5 - Aktualizacje systemu Oxygen OS, dyskusje, pytania.

    Rekomendowane odpowiedzi

    Używa ktoś z was freedomOS? Mam na tym romie bootlopp i nie moge sobie poradzić z tym... Na xda ludzie nic nie pomagają :/ 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dla tych co nie chcą czekać.

    Full
    4.5.8 -> OnePlus5Oxygen_23_OTA_013_all_1708032241_9a87b4.zip -> https://www.androidfilehost.com/?fid=673368273298976396

     

    Przyrostowy

    4.5.7 do 4.5.8 -> OnePlus5Oxygen_23_OTA_012-013_patch_1708032241_2184c424505.zip -> https://www.androidfilehost.com/?fid=745425885120753566 
    4.5.6 do 4.5.8 -> OnePlus5Oxygen_23_OTA_011-013_patch_1708032241_1f09.zip -> https://www.androidfilehost.com/?fid=745425885120753565

    Edytowane przez Daniel.
    Kolor czerwony jest zarezerwowany dla działań moderacyjnych.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Roy

    @dawid10418

    Masz firmware zgodne z Romem, robiłeś czystą instalację,

    na stockowym kernelu, wsadzałeś su czy magisk.

    No jaki to bootloop, kręci w kółko na animacji czy typowo włącza się, mieli i wyłącza się.

    Daj więcej szczegółów to może coś gdzieś.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Miałem wrzucony oryginalnie 4.5.0 więc firmware sie zgadzało. Zrobiłem reinstalke wraz z elementalxem i ruszyło. Wcześniej formatowałem date i cache na f2fs, ale sam dev proponuje póki co siedzieć na ext4, wieć zaraz szybko wróciłem do ext :D

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Podobno mieli naprawić "wycieki" dźwięków po odłączeniu słuchawek. Niestety ale dalej u mnie problem występuje, jak odłączam słuchawki słychać dźwięk sekundę, dwie...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A mi po aktualizacji do 4.5.8 samoczynnie włącza się Bluetooth. Nie mam włączonego skanowania w lokalizacji. Też tak macie?

    Wysłane z mojego ONEPLUS A5000 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    pantin

    @Killmore Yanosik jest?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam, ale nie używany. A to o on?

    Wysłane z mojego ONEPLUS A5000 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    pantin

    Ustawienia -> Bluetooth -> Yanosik Connect. Jak włączony to wyłącz.

    Wysłane z mojego A0001 przy użyciu Tapatalka i Fleksy

    • Lubię to! 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dzięki, było włączone. Zobaczę czy pomogło [emoji846]

     

    Edit: po wyłączeniu tej opcji w Janosiku problem zniknął -dzięki[emoji4]

     

    Wysłane z mojego ONEPLUS A5000 przy użyciu Tapatalka

     

     

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x