Skocz do zawartości
cholek3

tutorial AdHell2 AdBlocker i Package Disabler w jednym

    Rekomendowane odpowiedzi

    Kootu

    @up ja też nie zauważyłem żeby to działało :D

    Wysłane z mojego SM-G930F przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Skoro tylu użytkownikom działa, to raczej nie problem z AdHell2, lecz coś po Waszej stronie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @the_naturat_com @Kootu

    Ok już wiem co było nie tak.

    Z niewyjaśnionych przyczyn Adhell przestaje działać jeśli doda się do hostów polski filtr certificate.it z tego linka:

    https://raw.githubusercontent.com/MajkiIT/polish-ads-filter/master/polish-adblock-filters/adblock.txt

     

    Inne dodatkowe filtry działają bardzo dobrze.

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    grojan

    Z niewyjaśnionych przyczyn? I to pisze Senior Member. Adhell pracuje na hostach, a ty chcesz dodać filtry do Adblocka. Nie ma prawa działać. Dodaj polskie hosty i będzie ok.

    • Piwko! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @grojan

    Masz rację, zmyliło mnie to, że inny filtr działał (a przynajmniej nie powodował wysypywania Adhella).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    frrancuz

    czy instalacja tego to jest na chybił-trafił?

    pobrałem już 20 razy, za każdym razem error licencji.

     

    czy trzeba mieć coś dodatkowo aktywnego, włączonego, zrobionego co może być standardem i dlatego nie ma o tym słowa w poradniku?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    cholek3

    @frrancuz
    Wszystko, co powinno być zrobione jest w tutorialu. Robiłem go, gdy sam generowałem klucz i instalowałem aplikację.
    Na pewno kopiujesz cały klucz? Ten klucz ma chyba ze sto znaków, a nie to, co jest tylko widoczne w okienku po wygenerowaniu kodu.

    • Piwko! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    frrancuz

    Tak. Cały.
    Dlatego szukam jakiejś podpowiedzi.

    dodana zawartość

     

    @cholek3

     

    ok, poszło.

    mógłbym napisać że samo, ale wtedy nikomu bym nie pomógł.

     

    do kopiowania użyłem keep, na zasadzie kopiuj wklej, i nie zaznaczało mi całego ciągu znaków[gubiło 2].  doszedłem do wniosku że to ja coś psuję, i prześledziłem procedurę krok po kroku.

     

    Edytowane przez frrancuz

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    cholek3

    @frrancuz
    No to super. Dlatego przy takich zaznaczeniach często automatycznie daję CTRL+A, i mam pewność, że wszystko jest zaznaczone. [emoji1]

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Rambdal

    Ja cały kod wkleiłem na messenger i później skopiowałem sobie na telefonie.

    Tapatalk & S7 EDGE

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x