Skocz do zawartości
Karczes13107

Pomimo oryginalnej ładowarki, szybkie ładowanie nie działa

    Rekomendowane odpowiedzi

    Witam. Chciałem się zapytać co mogło się stać z moim honorem 8 ponieważ od wczoraj przestało mi działać szybkie ładowanie i nie wiem dlaczego tak się stało choć ciągle ładuje oryginalną ładowarką. Proszę o pomoc 

    Edytowane przez wojtekkha
    Doprecyzowałem nazwę wątku.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gwozdek

    A kabel? Wciąż oryginalny?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tak oryginalny 

    Edytowane przez Karczes13107

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gwozdek

    Jeśli masz możliwość sprawdzenia innej ładowarki i kabla od Huawei/Honora, który ma szybkie ładowanie, to od tego proponowałbym zacząć. Jeżeli również będzie brak QC, to pewnie wina leży po stronie smartfona - pewnie gniazdo USB.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    anshua

    Albo bateria. W jakich warunkach ładowany był telefon? Czy był intensywnie używany podczas ładowania? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Właśnie nie używałem telefonu pod ładowarką 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gwozdek

    Przywróć ustawienia fabryczne. To chyba jedyna możliwa opcja do wykorzystania, zanim zdecydujesz się oddać telefon do serwisu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wook

    U mnie szybkie ładowanie przestało działać jak kabel się złamał (w niektórych położeniach nie stykał) wymiana kabla rozwiązała sprawę (używam kabli Ugreen bo fabryczny był za krótki)

    Wysłane z mojego FRD-L09 przy użyciu Tapatalka

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @Karczes13107 I jak z szybkim ładowaniem w Honorze 8? przywracałeś ustawienia fabryczne? oddałeś do serwisu? Wina kabla czy gniazda? ja mam dokładnie ten sam problem. Wygląda to na jakieś luzy w gnieździe USB. Ja już nie mam gwarancji na tel, wiec w rachubę wchodzi tylko naprawa z własnej kieszeni. Może jakaś porada? jeśli naprawa to gdzie i jak?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    DDragon

    U mnie za brak szybkiego ładowania odpowiadała sama ładowarka - po pewnym czasie oczywiście. Wymiana pomogła.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x