Skocz do zawartości
Ireneusz Licykiewicz

Na niestandardowym kablu, telefon się rozładowuje zamiast ładować.

    Rekomendowane odpowiedzi

    Witam proszę o poradę w moim huawei p 10 lite mam problem, kupiłem w czelu osczędzenia zuzycia gniazda micro usb, kabel magnetyczny i na tym kablu nie ładuje a wręcz przeciwnie  rozładowywuje tel na orginalnej ładowarce, jaka to moze być przyczyna a na zwykłym kablu od go clever od tabletu ładuje jak nalezy, tego nie rozumiem tak chciał mieć magnetyczny kabel by stale nie podpinać odpinać kabla..

    Edytowane przez Gwozdek
    Doprecyzowałem nazwę wątku.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Adam-T

    Niestety tak może być. W usb masz 4 przewody - plus, minus i 2 przewody data. Te ostatnie w ładowarce (w dużym skrócie pisząc) ustalają prąd ładowania. Zainstaluj ze sklepu apkę Ampere i zobacz jakim prądem ładuje/rozładowuje.

    Swoją drogą pochwal się co za kabel kupiłeś i czy próbowałeś go na innym telefonie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Kabel mam taki tak na podanym adresie ponizej, a sprawdzę jescze na zwykłym tel tylko taki mam z micro usb a ładowany orginalną ładowarką huawei, a czy kabel mogę wymienić z tej przyczyny ze nie nie  ładuje, dodaje screeny z aplikacji ampere i jedno zdjęcie ładowarki pierwszy screen z aplikacji amprre z nowym kablem magnetycznym a to zwykły kabel od tabletu budżetowego a ładowarka ta sama oryginalna..

    https://www.google.pl/url?sa=i&source=images&cd=gws&ved=2ahUKEwjmj-Kh85jcAhXOxKYKHQbbCAwQjhx6BAgBEAI&url=https%3A%2F%2Fallegro.pl%2Fkabel-magnetyczny-microusb-micro-usb-transfer-i6558682146.html&psig=AOvVaw3rd-I35iVFavaZnrntOUTZ&ust=1531462119918621

    IMG_20180712_105253.thumb.jpg.b6af38a52489bc980380fb1388bec2f6.jpg1911231774_nakablumagnetycznym.thumb.png.92abe8f622237c2f89572670361b8373.png725208959_nazwykymkablu.thumb.png.8d6cd8df2bbe288579fef1c182782166.png

    Temat można zamknąć, okazało się ze to wina kabla  wymienili na nowy i działa jak należy..

    Edytowane przez Ireneusz Licykiewicz

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A ten kabel magnetyczny co kupiłeś do swojego p10 wspiera szybkie ładowanie?

    Wysłane z mojego EVA-L09 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tak wspiera szybkie ładowanie, ale  ma jedną wadę, połączenie kończuwki co wpinamy w tel jest słabe z resztą kabla każdy ruch kabla rozłączy ładowanie..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A to z jakiej firmy masz ten kabel?

    Wysłane z mojego EVA-L09 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x