Skocz do zawartości
Kristyan

Odblokowanie bootloadera, TWRP i ROOT (Magisk)

    Rekomendowane odpowiedzi

    kubatm
    Hej,
    Mam takie zadanie:
    Dostałem bootloopa po próbie uaktualnienia do 9.0.7. Nie odinstalowałem Magiska przed całym procesem (myślałem, że ver. 19.3 już tych głupot nie dostaje, tak gdzieś chyba przeczytałem) i to pewnie przyczyna. Teraz pytanie jak wrócić do stanu używalności. Pewnie gdzieś to już było, ale w nerwach nie znajdę.
    Za pomocne wpisy będę wdzięczny....
    Przede wszystkim spokojnie.

    Wejdź w recovery, odinstaluj Magisk i przeprowadź całą procedurę aktualizacji od nowa a więc:

    Magisk uninstaller
    Reboot recovery
    Install rom.zip
    Install twrp.zip
    Reboot recovery
    Install rom.zip
    Install twrp.zip
    Reboot recovery
    Install Magisk
    Wipe dalvik cache
    Reboot system

    Jeśli masz inny kernel to
    Kernel
    Magisk
    Kernel

    Jeśli masz xXx no limits to flashuj go na samym końcu

    ;)

    Wysłane z mojego 1+6 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No niestety ta droga nie jest odpowiednia. Dzięki za wpis.

    Jakieś inne drogi?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kubatm
    No niestety ta droga nie jest odpowiednia. Dzięki za wpis.
    Jakieś inne drogi?
    Znowu bootloop? Niemożliwe. Zrobiłeś wszystko tak jak wyżej?

    Wysłane z mojego 1+6 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    No niestety, kręci mi białe kółka i do recovery wchodzę poprzez klawisze volume up+power i wybranie klawiszami up albo down trybu.

    Zrobiłem jak powyżej. Jestem na smurfie.

    Edytowane przez szamcia.56

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Roy

    Możesz flashować nie a to znaczenia. Pamiętaj tylko, aby instalację przeprowadzić w sposób podany przez @kubatm

    • Lubię to! 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam taki problem że chciałem zainstalować youtube vanced i z przyzwyczajenia ściągnąłem non-root razem z microg. Dzięki temu nie działały żadne aplikacje google. Zrobiłem factory reset, telefon się uruchomił ale jak dochodzi do logowania na konto google to pokazuje się sprawdzam dane, a zaraz po tym czarny ekran. Wydaje mi się że to problem z usługami google play. Da się to jakoś naprawić? I jeżeli nie jest to możliwe prosiłbym o kolejność w jaką zachować przy ponownym instalowaniu roomu, twrp oraz magiska.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kubatm

     

     

     

    Mam taki problem że chciałem zainstalować youtube vanced i z przyzwyczajenia ściągnąłem non-root razem z microg. Dzięki temu nie działały żadne aplikacje google. Zrobiłem factory reset, telefon się uruchomił ale jak dochodzi do logowania na konto google to pokazuje się sprawdzam dane, a zaraz po tym czarny ekran. Wydaje mi się że to problem z usługami google play. Da się to jakoś naprawić? I jeżeli nie jest to możliwe prosiłbym o kolejność w jaką zachować przy ponownym instalowaniu roomu, twrp oraz magiska.

     

    Niepotrzebnie robiłeś factory. Było kombinować z MicroG bądź zapytać w odpowiednim dziale.

     

    Postaw jeszcze raz wszystko na nowo.

     

    Full wipe czyli data system i dalvik, internal i USB zostaw nieruszone

     

    Rom.zip

    TWRP.zip

    Reboot recovery

    Rom.zip

    TWRP.zip

    Reboot recovery

    Install Magisk

    Reboot system

     

    Wysłane z mojego 1+6 przy użyciu Tapatalka

     

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x