Skocz do zawartości
iro8

Telefon się nie włącza (miga czerwona dioda) po wcześniejszym komunikacie "battery is too low"

    Rekomendowane odpowiedzi

    iro8
    Napisano (edytowane)

    Witam,dostałem telefon one plus 3 A3003 ,najprawdopodobniej od jakiegos czasu nie uzywany, gdy chcialem go wlaczyc wyskoczyl komunikat ''baterry is too low...' po podlaczeniu pod ladowarke nic sie nie dzialo nie zaswiecila sie takze zadna dioda, szperalem po roznych forach w tym zagranicznych i ktos proponowal przytrzymac 20s przycisk wlaczania i powtorzyc to 5 razy , teraz przy probie wlaczania wibruje przez chwile i zaswieci sie czerwona dioda ,komunikat o zbyt niskiej baterii nie wyskakuje ale tel takze sie nie wlacza ,moze ktos wie czy da sie cos zrobic z tym fantem?

    Edytowane przez GeoHot
    poprawiam tytuł

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Roy

    Sprawdź czy ładowarka i kabel jest sprawna na innym telefonie, lub użyj sprawdzonej ładowarki.

    Potrzymaj telefon na ładowarce z 30 min. nic nie robiąc i wtedy spróbuj go włączyć.

    Jak nic to nie da możesz spróbować użyć MSMDownload i o ile to nie uwalenie mechaniczne powinno postawić telefon na nogi.

    https://forum.android.com.pl/topic/290052-tutorial-poradnik-odceglania-downgrade-romu-oneplus-3/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    iro8
    Napisano (edytowane)

    tez o tym myslalem ze cos z ladowarka tzn z kablem bo kostke wzialem od innej(na oryginalnej tez nie lata) , moze byc ale w tej chwili nie mam mozliwosci sprawdzenia na innym sprzecie tej ladowarki bo jest tam inne wejscie ani drugiej ladowarki  z takim wejsciem nie posiadam ale to w tyg podejde do jakiegos sklepu, dzieki za podpowiedz
    tylko dziwi mnie ze po tej radzie z zagranicznego forum juz nie wyskakuje komunikat o tej slabej baterii no ale niestety takze tel sie nie wlacza

    ps.poczytam jeszcze ten link,ktory wkleiles i moze pokombinuje cos z tym ''odcegalniem'' ale powiem szczerze ze jestem zielony w temacie

    dodana zawartość

    Całkiem możliwe ze wina leży po stronie kabla bo próbowalem ta opcje z ''odceglniem'' ale komputer nie czyta telefonu w ogole 

    Edytowane przez iro8

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x