Skocz do zawartości
eska871

Nexus 7 - problem z włączeniem - potrzebna pomoc

    Rekomendowane odpowiedzi

    Witam serdecznie,
    Mam problem z Asus Nexus 7. 
    Po włączeniu zatrzymywał się na animacji startowej - po animacji Google była animacja z kolorowym "X" i na niej stawało. Trzeba było czekać aż urządzenie się rozładuje, aby ponownie włączyć.
    Po działaniach, które opiszę niżej wyświetla się animacja Google, później X i po tym się restartuje. I tak w kółko.

    Dodatkowo na start po wejściu w recovery mode mam komunikaty np.
    E: Failed to mount /cache (Invalid argument)
    E: Cant mount cache/recovery/log
    E: Cant open cache/recovery/log 
    E: Cant mount cache/recovery/lastlog
    E: Cant open cache/recovery/lastlog
    E: Cant mount cache/recovery/lastinstall
    E: Cant open cache/recovery/lastinstall

    Poszukałem trochę rozwiązań w necie i próbowałem coś z tym zrobić (choć jestem odrobinę zielony w tych kwestiach).
    1. Wszedłem w recovery mode i wykonałem "wipe data/factory reset" oraz "wipe cache partition" - po tym telefon zaczął się restartować zamiast zatrzymywać na startowej animacji X
    2. Apply update from ADB
    - zainstalowałem android studio - w ustawieniach Android SDK zaznaczyłem i zainstalowałem Google USB Driver
    - w każdej instrukcji pisali żeby w telefonie zaznaczyć "debugowanie USB" ale nie mogę tego zrobić bo telefon się nie włącza
    - pobrałem plik systemu operacyjnego stąd https://developers.google.com/android/images i wgrałem do sdk -> platform tools. Później w wierszu poleceń wstukałem adb sideload - coś takiego otrzymałem:
    C:\Users\piotr\AppData\Local\Android\Sdk\platform-tools>adb sideload image-razor-jss15q.zip
    adb: sideload connection failed: closed
    adb: trying pre-KitKat sideload method...
    sending: 'image-razor-jss15q.zip'  100%
    - plik został przesłany do telefonu ale pojawił się komunikat "Signature verification failed" razem z tymi komunikatami co są wyżej

    Wcześniej miałem system operacyjny Android 4.2 Jelly Bean, więc nie wiem czy może pobrałem nie ten system operacyjny czy coś innego robie źle?
    Prosiłbym o porady - co zrobić, żeby przywrócić urządzenie do życia :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x