Skocz do zawartości
Shader “Shader” `

[Sony Xperia XA2] Nie mogę się połączyć z konkretną siecią WIFI.

    Rekomendowane odpowiedzi

    Napisano (edytowane)

    Witam mam następujący problem ze swoim telefonem Sony XPERIA XA2, po jego zakupie wszystkie działało bez zarzutów natomiast od dwóch dni (po resecie routera) mój telefon nie jest w stanie połączyć się z siecią WIFI - dodatkowo nie widzi jej jako możliwość. Początkowo nie zwróciłem na to żadnej uwagi gdyż dalej używam starszego modelu (który łączy się z tą samą siecią bez problemu ciągle) próbowałem już wszystkiego, od restartu routera do ustawień fabrycznych telefonu jednak bez skutku, czy macie jakieś porady ?

    Dodam że problem wystepuje tylko z tą siecią domową, do każdej innej jestem w stanie się połączyć bez problemu ?

    Edytowane przez Gwozdek
    Doprecyzowałem nazwę wątku. Proszę nazywać tematy tak, aby krótko streszczały poruszany problem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Camulos
    7 minut temu, Shader “Shader” ` napisał:

    Dodam że problem wystepuje tylko z tą siecią domową, do każdej innej jestem w stanie się połączyć bez problemu ?

    skoro wcześniej działało z tą siecią, a zdarzyło się po resecie routera,
    to musisz sprawdzić konfigurację na tym routerze właśnie

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x