Skocz do zawartości
lucano

[G930F][Android 9.0 Pie ][2019-03-26]{BlackDiamond}{FE}{PIE}{Smooth/Fast}{V1.0}

    Rekomendowane odpowiedzi

    Na dzień dzisiejszy jest jeszcze też dużo problemów z bluetoothem. Są problemy z parowaniem urządzeń. Ja np nie moge sparować Galaxy Active. Telefon go widzi, ale aplikacja za nic nie może zakończyć parowania.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Autor podaje że naprawił większość błędów tj  kamera, czujniki, sdcard poprzez zainstalowanie poprawionego Morokernela.

    Opinie użytkowników są optymistyczne

    Od siebie dodam że również dobrze chodzi rom od innego kucharza który stworzył dwa piękne romy na Oreo-sam używam i bardzo chwałę. Link do 9 poniżej 

    https://forum.xda-developers.com/s7-edge/development/teamexykings-lightrom-t3918768

    Edytowane przez scotti3301

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ket.rab

    Z tym lightromem to miałem problem. System wgrany, aktualizacje i ustawienia. Wchodzę w TWRP zrobić kopię a tu partycja data 0mb :) Wykonałem naprawę partycji i zwiesił się na formatowaniu. Wgrałem stock i tak zostawiam do oficjalnego 9.0 dla s7/s7 edge.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Masz wgrane modowane TWRP? @ket.rab

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ket.rab
    20 minut temu, snowqwer napisał:

    Masz wgrane modowane TWRP? @ket.rab

     

    Miałem standardowe. Lightrom już na bazie oreo mi napsocił i przy wgraniu wywaliło EFS. Na innych romach TWRP prawidłowo robił kopię.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja używając modowanego twrp nie miałem problemu, więc ew możesz tego spróbować chociaż nie można wykluczyć tu jakiś problemów z softem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ket.rab

    To raczej wina w moim TWRP bo pewnie coś zamieszałem kiedyś. Nawet stocka nie mogłem jakiś czas temu wgrać i wywalał w odinie na chyba data :)

    Przy niedzieli może coś tam popatrzę jak będzie chwila czasu. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mi na lightromie po wgraniu zmodyfikowanego twrp wszystkie podobne problemy zniknęły

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ket.rab
    Godzinę temu, scotti3301 napisał:

    Mi na lightromie po wgraniu zmodyfikowanego twrp wszystkie podobne problemy zniknęły

    Podeślij link do tematu na xda z tym zmodyfikowanym TWRP.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie szybciej niż w piątek gdyż jestem w trasie ale wpisz xda modificated twrp i tam masz wszystko

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x