Skocz do zawartości
zamoze

[Xiaomi Mi A2 Lite] Jakie sensory posiadacie do aparatów?

    Rekomendowane odpowiedzi

    Do zdjęć używam innego sprzętu. Aparat w telefonie to dla mnie tylko dodatek i nie za bardo zwracam na niego uwagę.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    box33

    Próbowałem  Droid Info i jest tam naprawdę sporo informacji, powiedziałbym  nawet że wszystko oprócz  modelu/producenta   sensora kamery  :-(  . 

    Podejrzewam że jedynie  w  trybie  serwisowym  może coś być  ale w moim egzemplarzu wejść się nie da żadnym sposobem    

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Jeszcze takie info wydłubałem z telefonu i wszystko jasne. Tylny 12 mpix to OmniVision a ten drugi to Samsung. Z przodu OmniVision.

    Screenshot_20190809-140845.jpg

    Edytowane przez gregorek1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Wklepałeś *#*#miui#*#* w dialerze?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    32 minuty temu, dzidexx napisał:

    Wklepałeś *#*#miui#*#* w dialerze?

    Tak jest.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    eddie71

    U mnie pokazuje :

    Front Camera:

    ofilm_ov5675_ii

    Back Camera:

    ofilm_imx486_i

    Back Sub Camera:

    ofilm_s5k5e8_i

     

    TP:

    [Vendor]Ofilm(TP)+CSOT(LCD), [TP-IC]FT5446,[FW]Ver12

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)
    6 godzin temu, eddie71 napisał:

    ofilm_imx486_i

    No to u Ciebie siedzi Sony.

    A może to jest jakaś prawidłowość. Ty masz wersję 3/32 i jest Sony, ja mam wersję 4/64 i jest OmniVision. 

    Podrzucajcie ludziska jaką macie wersję telefonu i jaki jest aparat.

    Edytowane przez gregorek1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    box33

    Chętnie bym sprawdził swoje 4/64 ale nie działa u mnie service mode i nie wiadomo czemu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    asffaf
    No to u Ciebie siedzi Sony.
    A może to jest jakaś prawidłowość. Ty masz wersję 3/32 i jest Sony, ja mam wersję 4/64 i jest OmniVision. 
    Podrzucajcie ludziska jaką macie wersję telefonu i jaki jest aparat.
    Ja mam 4/64 i w środku Sony. Z drugiej strony mój telefon nie ma podwójnego tąpnięcia w ekran aby go wybudzić.

    Wysłane z mojego Mi A2 Lite przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    32 minuty temu, asffaf napisał:

    Z drugiej strony mój telefon nie ma podwójnego tąpnięcia w ekran aby go wybudzić.

    A mój miał dopóki którąś aktualizacją nie zepsuli. Poprzedni tel. który miałem też nie miał podwójnego tapniecia ale umarł i nie mam jak sprawdzić jaki tam był aparat.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x