Skocz do zawartości
Bodzio1202

Samoczynnie włącza się tryb recovery - ponownie wgrany soft i dalej ten sam problem

    Rekomendowane odpowiedzi

    maarecki
    Napisano (edytowane)

     

    9 minut temu, Bodzio1202 napisał:

    przed awarią był 7.0 i wgrałem tez 7.0, podczas wgrywania nie bylo zadnych bledow przebieglo pomyslnie po wgrywaniu wlacza sie telefon i wisi na logo dalej galaxy s6 edge

    jak wgrywasz Odinem i oryginalny soft, nie ma szans na uwalenie fona. Musiałeś coś zrobić nie tak :( 

    Zastanawiam się, czy ściągnąłeś dobry soft. Spróbuj wgrać XEO. 

    1522623276_Desktop29-09-201915-53-17-863.png.650e65ce1d5931f94028208e83c40a04.png

     

    Edytowane przez maarecki

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    no wlasnie nie wiem wgrywalem juz 3 razy i wszystko pomyslnie przechodzi, probowalem 4 pikowy rom i jedno plikowy i nic , jak włączam recovery i daje rebot system to czarny ekran i nic sie nie dzieje, musze trzymac volume down plus power i wtedy nowu wlacza sie do logo galaxy s6 edge

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Camulos

    @Bodzio1202
    ale to był czysty soft XEO czy jakiś brandowany?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    xeo bo nawet w recovery widze pisze xeo

    dodana zawartość

    chciałem wgrac przez smart switch ale pisze ze dla tego modelu obecnie niedostępne

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Camulos

    @Bodzio1202
    to nie wiem czy nie warto spróbować tego
     

    fon i tak pewnie już jest czysty, dane jakoś zgrałeś, chyba wcześniej

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    i jeszcze jak wyjmę baterie i włączam go od nowa  to od razu startuje recovery zamiast systemu nie wiem czemu? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Camulos
    4 minuty temu, Bodzio1202 napisał:

    i jeszcze jak wyjmę baterie i włączam go od nowa  to od razu startuje recovery zamiast systemu nie wiem czemu? 

    coś się działo przed awarią z fonem, normalnie działał?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    maarecki
    Napisano (edytowane)
    11 minut temu, Bodzio1202 napisał:

    i jeszcze jak wyjmę baterie i włączam go od nowa  to od razu startuje recovery zamiast systemu nie wiem czemu? 

    bo wgrałeś coś nie tak...dlatego nie może wystartować. Jak dla mnie, masz nie taki soft jak trzeba. 

    Przeczyścił bym najpierw fona (soft w formie 4-plikowej z plikiem "CSC" przeczyści telefon),  

    a potem, jak już Kolega wyżej napisał. Tam jest wszystko wyjaśnione.

     

    Edytowane przez maarecki

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    wczoraj sciaglem smart switch na pc podlaczylem i na telefonie wyskoczyło zainstaluj i sie wylaczyl nagle i sie tak zapentlało logo, sciaglem dzisiaj softa z samfirm xeo i wgrywam 4 plikowca i sie tak zawiesza na logo albo swieci dioda i logo, wchodze w recovery daje pozniej rebot system i nic sie nie dzieje tak jak by systemu nie bylo bo jak odlaczam baterie i go wlaczam to od razu startuje recovery zamiast system, zaraz sciagam soft od nowa i sprobuje 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Camulos

    pokaż, ustawienia Samfirm przed pobraniem softa
    no i ustawienia Odina

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x